Overlord: Fellowship of Evil Systémové požadavky

Overlord: Fellowship of Evil Minimální systémové požadavky

Minimální požadavky na systém jsou nejjednodušší instalace hardwaru pro počítače nebo notebooky, která stačí k instalaci a spuštění této hry.

imgalttexthere

Intel Core2 Duo P8600 @ 2.40GHz / AMD Athlon 64 X2 Dual Core 5400+


Zvolte model CPU, který chcete porovnat s tímto minimálním požadavkem.

imgalttexthere

Windows Vista/7/8

Kompatibilní operační systémy

imgalttexthere

4 GB FREE

Nejzákladnější instalace bude vyžadovat nejméně 4 GB volného místa na disku na pevném disku.

imgalttexthere

DirectX Compatible

Zkontrolujte, zda vaše zvuková karta splňuje tento požadavek.

imgalttexthere

Pro online a multiplayerové zápasy.

imgalttexthere

GeForce GTX 280 / Radeon HD 4870


Vyberte model videokarty pro srovnání s tímto minimálním požadavkem.

imgalttexthere

2 GB

Minimálně 2 GB volné, nepoužívané paměti RAM je nutné spustit tuto hru.

imgalttexthere

1 Gb

Vaše grafická karta musí mít alespoň 1 Gb celkové kapacity pro video RAM.

imgalttexthere

10

Microsoft Direct X 10 nebo novější verze je vyžadována.

imgalttexthere

Codemasters

//Oficiální Vydavatel
imgalttexthere

Codemasters

//Vývojka