LEGO Harry Potter: Years 1-4

متطلبات تشغيل

هل تريد معرفة ما إذا كان جهاز الكمبيوتر الخاص بك لديه متطلبات تشغيل لتشغيل LEGO Harry Potter: Years 1-4 ؟ جرب Gamespecial الآن وأخبرنا بالنتائج.

المعالج

Intel Pentium 4 2.00GHz / AMD Athlon XP 2000+


قم بتحديد نموذج مُعالج النظام الخاص بك لتتم مقارنته مع الحد الأدنى من متطلبات النظام

بطاقة الفيديو

GeForce 6600 GT / Radeon X1300 PRO


قم بتحديد نموذج مُعالج النظام الخاص بك لتتم مقارنته مع الحد الأدنى من متطلبات النظام

نظام التشغيل

Windows XP

متوافق مع نظام التشغيل

مساحة القرص الصلب

يتطلب التثبيت الأساسي ما لا يقل عن 6 GB من مساحة القرص الحرة على القرص الثابت

RAM الرام

الأقل 512 MB RAM من ذاكرة الرام غير المستخدمة لتشغيل هذه اللعبة

Direct X

مطلوب ميكروسوفت ديريكت اكس DirectX 9 أو إصدار أحدث

المطور

TT Games

الناشر الرسمي

Warner Bros. Interactive Entertainment

النظام الأساسي

LEGO Harry Potter: Years 1-4 متطلبات تشغيل الدنيا

  • نظام التشغيل: Windows XP
  • المعالج: Intel Pentium 4 2.00GHz / AMD Athlon XP 2000+
  • بطاقة الفيديو: GeForce 6600 GT / Radeon X1300 PRO
  • RAM الرام: 512 Mb RAM
  • مساحة القرص الصلب 6 Gb Free
  • Directx: DirectX 9

LEGO Harry Potter: Years 1-4 متطلبات تشغيل الموصى بها

  • نظام التشغيل: Windows XP/Vista/7
  • المعالج: Intel Pentium 4 @ 3.2 GHz / AMD Athlon 64 3500+
  • بطاقة الفيديو: GeForce 8800 / Radeon HD 3870
  • RAM الرام: 1 GB RAM
  • مساحة القرص الصلب 6 Gb Free
  • Directx: Directx 9